Assistance technique de Radio-Canada

Vous désirez nous écrire :

Problème ou question technique? Problème ou question d'abonnement?

Visionnement jeux olympique

Commentaires

18 commentaires

  • Avatar
    Jean Villemaire

    Même chose pour moi. J'essaie de voir en reprise intégrale la cérémonie d'ouverture. Je clique sur la flèche Play et ça me ramène à la page web de la reprise video de la cérémonie d'ouverture... Un peu déçu, là...

    0
    Actions pour les commentaires Permalien
  • Avatar
    Jean Villemaire

    En fait, je la trouve où la "//"%??%&?% de console vidéo?

    0
    Actions pour les commentaires Permalien
  • Avatar
    Jean Villemaire

    /%/$?%?%%?" ! Ça marche pas dans FireFox. Mais dans Edge, oui... Probablement à cause de la plate-forme de développement java script. Pas génial mais ils auraient pu avertir!

    0
    Actions pour les commentaires Permalien
  • Avatar
    Assistance technique

    Bonjour à vous,

    Est-ce que ces problèmes persistent? Tout semble fonctionnel actuellement.

    Si les problèmes persistent, merci de nous décrire votre configuration (appareil et navigateur utilisés, etc.).

    Merci, bonne fin de journée!

    0
    Actions pour les commentaires Permalien
  • Avatar
    Jean Villemaire

    Comme précisé plus haut, c'est vraiment dans FireFox que ça ne fonctionne pas. Edge est ok. J'utilise un portable Lenovo Flex-2. En passant, la qualité d'image est excellente, très bonne définition, aucune trace visible de compression. Très agréable. Merci.

    0
    Actions pour les commentaires Permalien
  • Avatar
    armelle ronsin

    Bonsoir,

    J'ai le même soucis, impossible de lancer une vidéo "reprise" que ce soit sur firefox ou sur chrome. J'ai mis à jour adobe flash et ça n'a rien changé.

    J'ai un pc portable asus R455L et windows 10 version 1709

    0
    Actions pour les commentaires Permalien
  • Avatar
    David Chrétien

    Idem pour moi, j'utilise Firefox Quantum 58.0.2 sous Windows 10 (mise à jour de janvier 2018 installée) et les vidéos ne partent pas, Ça ramène à la page.

    Les miniatures des autres vidéos plus bas ne sont pas affichées non plus.

    J'ai eu beau désactiver AdBlock, ça ne fonctionne pas plus.

     

    Tout fonctionne bien sous Edge 41.16299.15.0

     

    Dommage que le diffuseur officiel, national n'ait pas pensé à tester son site des JO sur toutes les plateformes, avec toutes les configurations possible.

     

    Sous Edge, des pop-up irritantes viennent perturber le "fun"

    0
    Actions pour les commentaires Permalien
  • Avatar
    François Roy

    Pas possible d’ouvrir Tou.tv il ce referme tout seul depuis hier???

    -1
    Actions pour les commentaires Permalien
  • Avatar
    François Roy

    Quelques seconde de chargement et paf! Il ce referme avez-vous une idée du pourquoi merci

    0
    Actions pour les commentaires Permalien
  • Avatar
    Assistance technique

    Bonjour,

    Si ces problèmes persistent, il faudrait nous indiquer quelle reprise d'épreuve vous tentez d'écouter exactement. 

    Pensez aussi à vider le cache de votre navigateur. Voyez comment faire sur le site web http://www.viderlecache.fr/.

    Merci! Bonne journée!

    0
    Actions pour les commentaires Permalien
  • Avatar
    David Chrétien

    Bonsoir,

     

    Par exemple le lien https://jeuxolympiques.radio-canada.ca/videos/a-l-antenne/rds-patinage-artistique/ ne me permet pas de voir la vidéo (dont j'ai fait une copie d'écran (Capture2) sous Firefox. Quand je clique sur le bouton "Reprise" en bas à gauche de la miniature, la page ne fait que se recharger, sans que la vidéo ne démarre.

    J'ai bien vidé le cache de mon Firefox (ça se fait automatiquement puisque j'ai réglé mes options de sécurité pour que tout mon historique et mon cache s'efface dès que je ferme mon navigateur, mais je l'ai vidé manuellement, juste pour en être certain et ça ne fonctionne pas plus. J'ai beau aussi désactiver mon AdBlock plus, ça ne fonctionne pas plus)

     

    Voici aussi ce que je peux voir quand je clique sur l'onglet Vidéo, toujours sous Firefox.

    Il est quand même assez difficile de pouvoir sélectionner des miniatures pour visualiser les vidéos en reprises :-)

    0
    Actions pour les commentaires Permalien
  • Avatar
    Francois Bellavance

    Impossible pour moi de regarder une video live sur ma 2017 Samsung Smart Tv.  message erreur et ne voie aucune pub ni image

    0
    Actions pour les commentaires Permalien
  • Avatar
    Assistance technique

    Bonjour,

    Toutes nos excuses pour ces inconvénients. 

    Veuillez prendre note que...

    1. Les vidéos des Jeux Olympiques ne sont pas accessibles en dehors du Canada;
    2. Le lecteur vidéo des Jeux Olympiques n'est pas compatible avec les téléviseurs intelligents.

    Pourriez-vous tester les points suivants si les problèmes persistent sur votre ordinateur?

    • Désactivez temporairement votre antivirus et voyez si ça règle le problème de lecture sur le site des Jeux Olympiques;
    • Désactivez les extensions installées dans votre navigateur et faites aussi des tests d'écoute;
    • Si le problème persiste à cette étape, vous pouvez tester la navigation privée de votre navigateur, ou simplement un autre navigateur.

    Nous étudions actuellement la situation. N'hésitez pas à nous donner plus d'informations sur ces problèmes.

    Bon dimanche!

    1
    Actions pour les commentaires Permalien
  • Avatar
    David Chrétien

    Bonjour

    Sous Edge, je n'arrive pas à faire démarrer la vidéo de la page suivante https://jeuxolympiques.radio-canada.ca/videos/diffusions/ceremonie-medailles-olympiques/ (Ça ne fonctionne pas plus si je désactive mon antivirus Avast, mon AdBlock et toutes la ribambelle de logiciels pouvant "bloquer".

     

    Évidemment, ça ne marche pas plus sous Firefox.

    Pas trop le choix d'aller m'angliciser sous CBC.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Martin Patenaude-Monette

    J'éprouvais les mêmes problèmes avec Firefox 58.0.1 sur MacOS 10.11, même en vidant la cache, en désactivant AdBlock et en utilisant la navigation privée.

    Finalement, tout fonctionne si je désactive la «protection contre le pistage» (petit bouclier en haut à gauche dans la barre d'adresse). En espérant que cela fonctionne pour vous aussi.

    0
    Actions pour les commentaires Permalien
  • Avatar
    David Chrétien

    Merci M. Patenaude-Monette,

    Malheureusement même en désactivant le pistage, les vidéos ne se lancent pas sous Firefox.

    J'ai déposé une plainte officielle auprès du comité olympique canadien.https://olympique.ca/contactez-nous-2/ car je doute que les techniciens informatiques de Radio-Canada règlent le problème d'ici la fin des JO.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Utilisateur Supprimé
    0
    Actions pour les commentaires Permalien
  • Avatar
    Michel Caron

    Moi j'ai ouvert une fenêtre internet in private et maintenant tout fonctionne parfaitement sur edge.

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.